AstroGab

Astrophotographers hangout. Invite friends and notice chat bar on bottom.

almost getting all the bugs worked out. CCDautopilot is awesome, except it's bugging out at the alnitak flip-flat connecting phase. grrrr. Getting close, was playing around until 11 PM. Think I'll be in action this weekend. Setting up the CGE pro mount tomorrow as the adapter plate is scheduled to arrive tomorrow. So I'll play around with polar aligning perfectly and then play with pempro, perfectly polar align and nail in, and then for sure check the PEC and reprogram the mount.

The thing I'm hoping to set up above all else is an accurate home position in the mount so that I can turn on and single star align or use t=point, so that star aligning becomes one click, adjust, and go.

CCDware is definitely cool. Couple conflicts to resolve but I'm going to be back in business real soon here, after quite some time off.

Views: 18

Comment

You need to be a member of AstroGab to add comments!

Join AstroGab

Comment by Charles Dunlop on April 29, 2011 at 8:30am
oh yeah, skyshed seems just unorganized. They really need an assistant or something. They sent me the wrong adpater plate, it was for the CGE pro but it was the wrong base size, so I took it down to my friends shop and he drilled the right holes, cost me surf trunks though.. grrrr. But I got it up and mounted, and leveled, etc. And so I just went to town last night, and right now I'm very very happy, CCDware works, and there's a lot to learn in the program. I'm really stoked though, this is a big deal for me to have a setup on a pier in a pod that is super well aligned, etc. I upgraded. Hopefully going to get some good shots now.
Comment by Charles Dunlop on April 28, 2011 at 11:22pm
It all works.. can't believe it!
Comment by Charles Dunlop on April 28, 2011 at 2:21pm
Skyshedpod sent the wrong adapter plate. Lol.

© 2019   Created by Charles Dunlop.   Powered by

Badges  |  Report an Issue  |  Terms of Service