AstroGab

Astrophotographers hangout. Invite friends and notice chat bar on bottom.

Hello dear colleagues,

I I’m running autoguiding on my EQ6 mount with a Mead MSI II camera connected with a USB cable to my laptop (nothing connected to the mount’s autoguide port). My laptop is running Windows 7, ASCOM, StellariumScope and PHD guiding, all programs run as administrator. The guiding runs ok except for occasional tilting of the PHD guiding, when I eventually run in to the blue screen when I try to switch it off. My question is, would I benefit from acquiring a USB Guide Port Adapter and connect the camera to the mount’s atutoguide port? I would appreciate comments and revues.

Cheers,

Clas

Views: 158

Reply to This

Replies to This Discussion

I've never seen any difference in PHD's behavior between ASCOM and GPUSB. I've used both a lot, although I prefer ASCOM now. On the other hand, PHD always seems to be fussy about shutting down - you have to click "stop" and wait for the last cycle to complete before exiting.

Greg

Hello Mark,
Thanks for your concern. I decided not to change any thing so I run the “full loop”. As the nights here in the north are so light at the present, there is no use to try any imaging. End of July I wish for clear night. So far the summer have been awful, lots of rain and cold. I just been aligning the scope on my new pier and checking with star Arcturus (which you hardly can see) how PHD Guiding is following it. So far no problems. I’ve been able to avoid the blue screen problem by always starting PHD and selecting EQ6 mount before I start Stellarium Scope and running all the programs as supervisor.

Cheers,
Clas

RSS

© 2019   Created by Charles Dunlop.   Powered by

Badges  |  Report an Issue  |  Terms of Service